УРОК #2
Арифметические формулы и функции
Памятка к уроку
Функции, изученные на уроке, их подробное описание и синтаксис

СУММ (функция СУММ)

Функция сумм добавляет значения. Вы можете складывать отдельные значения, диапазоны ячеек, ссылки на ячейки или данные всех этих трех видов.

Пример
  • =СУММ(A2:A10) Суммирует значения в ячейках A2:10.
  • =СУММ(A2:A10;C2:C10) Суммирует значения в ячейках A2:10, а также ячейки C2: C10.

Синтаксис
СУММ(число1;[число2];…)

Число1 - первое число для сложения. Это может быть число 4, ссылка на ячейку, например B6, или диапазон ячеек, например B2:B8.
Число2 - Это второе число для сложения. Можно указать до 255 чисел.


ЕСЛИ (функция ЕСЛИ)

Функция ЕСЛИ — одна из самых популярных функций в Excel. Она позволяет выполнять логические сравнения значений и ожидаемых результатов.

Поэтому у функции ЕСЛИ возможны два результата. Первый результат возвращается в случае, если сравнение истинно, второй — если сравнение ложно.

Например, функция =ЕСЛИ(C2="Да";1;2) означает следующее: ЕСЛИ(С2="Да", то вернуть 1, в противном случае вернуть 2).

Пример
  • =ЕСЛИ(A2>B2;"Превышение бюджета";"ОК")
  • =ЕСЛИ(A2=B2;B4-A4;""

Синтаксис
Функция ЕСЛИ, одна из логических функций, служит для возвращения разных значений в зависимости от того, соблюдается ли условие.

ЕСЛИ(лог_выражение; значение_если_истина; [значение_если_ложь])

лог_выражение (обязательно) Условие, которое нужно проверить.
значение_если_истина (обязательно) Значение, которое должно возвращаться, если лог_выражение имеет значение ИСТИНА.
значение_если_ложь (необязательно) Значение, которое должно возвращаться, если лог_выражение имеет значение ЛОЖЬ.


МАКС (функция МАКС)

Описание
Возвращает наибольшее значение из набора значений.

Пример
=МАКС(A2:A6) Наибольшее значение в диапазоне A2:A6.
=МАКС(A2:A6; 30) Наибольшее значение в диапазоне A2:A6 и значение 30.

Синтаксис
МАКС(число1;[число2];...)

Аргументы функции МАКС:
  • Число1, число2,... Аргумент "число1" является обязательным, последующие числа необязательные. От 1 до 255 чисел, среди которых требуется найти наибольшее.


Функция МИН

Описание
Возвращает наименьшее значение в списке аргументов.

Пример
=МИН(A2:A6) Наименьшее из чисел в диапазоне A2:A6.
=МИН(A2:A6;0) Наименьшее из чисел в диапазоне A2:A6 и 0.

Синтаксис
МИН(число1;[число2];...)

Аргументы функции МИН:
  • Число1, число2,... Аргумент "число1" является обязательным, последующие числа необязательные. От 1 до 255 чисел, среди которых требуется найти наименьшее.


СРЗНАЧ (функция СРЗНАЧ)

Описание
Возвращает среднее значение (среднее арифметическое) аргументов. Например, если диапазон a1: A20 содержат числа, формула =СРЗНАЧ (a1: A20) Возвращает среднее арифметическое этих чисел.

Среднее значение — это среднее арифметическое, которое вычисляется путем сложения набора чисел с последующим делением полученной суммы на их количество. Например, средним значением для чисел 2, 3, 3, 5, 7 и 10 будет 5, которое является результатом деления их суммы, равной 30, на их количество, равное 6.

Пример
=СРЗНАЧ(A2:A6) Среднее значение чисел в ячейках A2–A6
=СРЗНАЧ(A2:A6;5) Среднее значение чисел в ячейках A2–A6 и числа 5
=СРЗНАЧ(A2:C2) Среднее значение чисел в ячейках A2–C2.

Синтаксис
СРЗНАЧ(число1;[число2];…)

Аргументы функции СРЗНАЧ:.
  • Число1. Обязательный аргумент. Первое число, ссылка на ячейку или диапазон, для которого требуется вычислить среднее значение.
  • Число2... Необязательный. Дополнительные номера, ссылки на ячейки или диапазоны, для которых вычисляется среднее значение максимум в 255.


СЧЁТ (функция СЧЁТ)

Функция СЧЁТ подсчитывает количество ячеек, содержащих числа, и количество чисел в списке аргументов. Функция СЧЁТ используется для определения количества числовых ячеек в диапазонах и массивах чисел. Например, для вычисления количества чисел в диапазоне A1:A20 можно ввести следующую формулу: =СЧЁТ(A1:A20). Если в данном примере пять ячеек из диапазона содержат числа, то результатом будет значение 5.

Пример
=СЧЁТ(A2:A7) Подсчитывает количество ячеек, содержащих числа, в диапазоне A2:A7
=СЧЁТ(A5:A7) Подсчитывает количество ячеек, содержащих числа, в диапазоне A5:A7
=СЧЁТ(A2:A7;2) Подсчитывает количество ячеек, содержащих числа, в диапазоне A2:A7 с учетом числа 2

Синтаксис
СЧЁТ(значение1;[значение2];…)

Аргументы функции СЧЁТ:
  • Значение1 — обязательный аргумент. Первый элемент, ссылка на ячейку или диапазон, для которого требуется подсчитать количество чисел.
  • Значение2; ... — необязательный аргумент. До 255 дополнительных элементов, ссылок на ячейки или диапазонов, в которых требуется подсчитать количество чисел.

Примечание: Аргументы могут содержать данные различных типов или ссылаться на них, но при подсчете учитываются только числа.
    Домашнее задание
    Создайте в Excel калькулятор как в видео-уроке.

    Калькулятор должен производить следующие операции:
    • Сложение
    • Вычитание
    • Умножение
    • Деление
    • Возведение в степень
    • Вычисление корня любой степени
    • Вычисление процента от числа
    Все ссылки в арифметических формулах должны быть абсолютными.

    Файл с калькулятором отправьте преподавателю на проверку.

    Сроки: до 10 февраля
    По любым вопросам можете писать нам на почту: info@formula-project.ru
    Made on
    Tilda